Home » Archive

Articles tagged with: mysql 4

Word Press »

[24 Jul 2010 | No Comment | ]

In a recent announcement WordPress team has announced that version 3.2 of WordPress will not support PHP 4 and MySQL 4. WordPress 3.1, which is due in late 2010, will be the last version of WordPress to support PHP 4.
WordPress 3.2, due in the first half of 2011, the minimum required PHP version will be raised to 5.2. The new required MySQL version for WordPress 3.2 will be 5.0.15.
Since the vast majority of WordPress users are using PHP 5.2 and it offers substantial improvements over earlier PHP 5 releases. It …